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About this file

Thank you for choosing artisJet and spending your valuable time on reading this manual.

The contents herein will guide you through the whole procedures of the
initial setup and working process of the artisJet RIP design software (V9.0).

It is for all the printer operators involved in the production process. This file must
be handed over to any operator if there is any position replacement.

Please follow all the steps instructed in this manual.
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PART 1. INTRODUCTION
Overview
artisJet RIP v9.0 image typesetting output system is used to design, typeset and output the

imagine and text files into the PRN (postscript) file format recognized by the printer, and

print the task through the artisJet workstation.

Fig- Interface artisJet RIP

With the new image processing flow of artisJetRIP v9.0, you can process image documents

of various formats created by users or designers, and perform operations such as print size,

print location, and editing. At the same time, you can save or encrypt the arranged

documents in artisJet's proprietary TPF file format for reuse.

artisJetRIP v9.0 color management engine can easily help customers automatically create

color layer, white layer and optical layer print data, making task output more convenient;

artisJetRIP v9.0 template can quickly arrange and create multiple document layouts based

on the customer's single document image, which is 60% more efficient than traditional

typesetting.

Supported and compatible features
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File Format
jpg, tiff, eps, pdf, bmp, psd, pdf, ai

etc.

Color Modes

KCMY / KCMY+WWWW /

WWWW+KCMY, WWWW / VV /

VVVV / KCMY+WW / WW+KCMY /

WWWWWWWW

Printing Modes

4Pass

8Pass

16Pass

Supported Printer Model

artisJet Young

artisJet 3000U pro

artisJet 5000U pro

artisJet Pro V

artiJet Proud

Functions
 Installation and activation

artisJet RIP v9.0 doesn’t need to install separately. It’s already install with installation of

work station.Only Dongle needed for running. You can obtain the software encryption key

(Dongle) artisJet RIP v9.0 for all Printer Model through the following channels:

a) When purchasing software or devices, obtain the Dongle with the machine.

b) artisJet software encryption key (Dongle) is a hardware device that can be connected to

the USB port of the computer; Connect the encryption key (Dongle) to the computer to

run the artisJet RIP v9.0 software.

 Computer system requirements

Supported Systems

Windows 7 Windows 10 Windows 11
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 language

a. English

b. Spanish

c. Chinese (Simplified)

d. Chinese (Traditional)

PART 2. WORKING FLOW
User interface
Before starting to use artisJet RIP v9.0, you are obligated to carefully understand and read

the various modules of artisJet RIP v9.0 and the function information and usage of the

operation keys.

Fig-User Interface

1) menu bar: including file, edit, arrange, object, typesetting, insert, tool, window and

other functional entries;

  

Recommended Configuration：

• 2.2~3.8GHz Clock Speed to CPU

• 4GB minimum RAM memory (8GB recommended)

• 256GB minimum hard disk (512GB recommended)

• 20GB minimum hard disk in C disk（100G is recommended）
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2) Task bar, including opening, saving, printing, copying, size and position adjustment

and other functions;

3) Toolbar, displaying the operation buttons of pictures, text and graphics;

4) Working area. The size of the editing area generally sets the size of the print media or

is larger than the size of the print media. All design (size, location, etc.) of the picture

and text will be completed here;

5) Ruler, which is divided into horizontal and vertical directions, and can assist users to

locate pictures and text placement areas;

6) Status bar, which displays information about the picture page.

 Interface customization

Click the View option in the menu bar from the top area to expand all options in the work

area in the user interface. Click to select the corresponding option to display the option in

the window, and click to cancel the selection to close the option.

 Floating/Docking Toolbars

Click View and select the Show Floating Toobox option. The toolbar appears in the user

interface in a floating way. You can drag the toolbar to any position in the work area with

the mouse. Select the Show fixed Toobox option, and the toolbar will be fixed in the left

area of the user interface.
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Take the View -->Panel -->Graph Panel as an example.

Click the minimize icon to hide the Graph Pane window. Click the maximize icon to restore

the window.

 Hide floating windows

Floating windows can be hidden when not in use, saving workspace space. Click the

minimize icon button on the floating window to hide the floating window, and click the

maximize icon to display the floating window.
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How it works
 New Page

The New option in the File menu allows you to create the size of the media you want to

print. Generally, you should create a page size that is equal to or slightly larger than the

size of the media you want to print. Of course, if you use a template to create multiple

graphics with the same size on a page, you should create a page with the same size as the

template.
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In the dialog box that opens, set the size of the print media (width * length), and click OK. If

the design exceeds the width or length of the page, the exceeded part will be automatically

cropped and not printed.
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The Page option contains some preset print media sizes. After selecting the size, the

software will automatically set the page size. For example: A2, A3, A4, B3, B4, B5……..

Note: The print media size should not exceed the maximum print size in the printer

parameters. The following are the maximum print size parameters supported by different

models of artisJet printers:

5000U is 500mm * 700mm

3000U pro is 360mm * 500mm

Young is 210mm*300mm

Pro V6 is 210mm*150mm

 Edit Page

Change the set print media size in Edit Page Options.

1. Click File in the menu bar and select Page Setup;

2. In the dialog box that opens, change the size of the print media (width * length), and click

OK to save;
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 Import Images

Click the File -->Import Picture option on the menu bar, select a picture in the dialog box

that appears, and click the Open button.

The "Import Picture setting" dialog box will pop up in the window
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The Adjust option in the Import Picture setting dialog box allows and helps users to

automatically adjust the size of the picture to fit the size of the page.

1) When the default "Off" option is selected, the picture will be zoomed to the width of the

page

2) Select the "Adjust to Picture Size" option, and the current page will be adjusted to the

size of the picture

3) Select the "Design Width" option, the width of the picture will be automatically adjusted to

the width of the page, and the height of the page will be automatically adapted and adjusted

to the height of the current picture

4) Select the "Design Height" option, the height of the picture will be automatically adjusted

to the height of the page, and the width of the page will be automatically adapted and

adjusted to the width of the current picture

Click "OK" to finish loading, and click "Cancel" to cancel the current operation.
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Allowed image formats: jpg, tiff, eps, pdf, bmp, psd, pdf, AI.

you can also load pictures by clicking the Import Picture shortcut icon in the shortcut menu

bar.

 Load Document

Click File -->Import Text in the menu bar, select a file in the Import text dialog box, and click

Open The format of the document to be imported must be consistent with the format set by

the Files of type option in the Import text dialog box

If there is currently a focus bar box, the text will be loaded into the focus bar box. If there is

no focus bar box, the cursor will appear. Drag the cursor in the file window to draw the bar

box to load the document. You can also click the left mouse button to open the dialog box

of column size to set the column size. After the document is loaded, you can change the

large print size of the document by dragging and changing the blue box size.
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you can also load the document by clicking the "Import Text" icon in the shortcut menu bar.

Allowed document formats: doc, txt, wps, html.

 Loading and Saving Designs
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artisJet RIP v9.0 allows users to save the designed pages containing images, locations,

templates, printing parameters and other information as a special file format tpf for artisJet.

When necessary, users can directly open the tpf file containing various prefabricated

information.

 Save File

”The "Save" or "Save as" option in the "File" menu allows users to save all the information

in the page, which can easily save the design document to any desired location.

Click the "Save as" option in the "File" menu, select the path to save, and click the "Save"

button to finish the saving
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you can also save the design file by clicking the Save icon in the shortcut menu bar.

 Open File

Use the Open option in the File menu bar, or click the Open icon in the shortcut menu bar,

select the open design file tpf in the dialog box that appears, and click the Open button to

load the design file.

mailto:info@artisjet.com


artisJet.com |ccc@artisJet.comartisJet Workstation V5.0 (RC)-2022

Manage Edit Workspace
In the next section, we will see the preprocessing and setting adjustment from image

loading to printing

 Left toolbar

In the left area of the software, you can find the shortcut toolbar, through which you can add

text, picture boxes, and graphic boxes and make advanced settings.

 Select Tools

You can select, drag, stretch, adjust the position, and set attributes of related elements in

the editing area through the "Select" button in the "Toolbar"

 Rotate

”The "Rotate" button can rotate the angle of related elements in the editing area
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 Zoom Options

The editing area can be zoomed in and out through the Zoom button in the toolbar

Zoom in: used to zoom in on any element in the editing area

Zoom out: used to zoom out any element in the editing area (press and hold the "Ctrl" key,

and click the mouse to zoom out after the zoom out indicator is displayed in the editing

area).

 Picture bar box

Box tool is used to draw containers containing images or document elements, and is

usually used to create template file.

Right click to open the "Box Setting" option dialog box to lock and size the box
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Use the mouse to select "Column Box", select the "File Menu" - "Import Picture" option, or

select the picture import shortcut button in the shortcut bar, select the picture to import, and

the picture will be automatically resized according to the column box size and imported to

the "Column Box" position.
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 Text tool

With the "Text" button in the "Toolbar", users can quickly create text messages in the

editing area, and design the font, size, color, etc. of text messages

Select the text object, right-click, and select "Artistic Text" to edit the text content.

Select the "Artistic Text Font" option to modify the font, color, font size and other

information.

Click Right from Mouse.
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 Rectangle tool

The Rectangle Tool can help you draw a rectangular border in the editing area. You can

use the Graph Panel to perform operations such as border color, border thickness, and fill

in the background color of the rectangular border. It is generally used for batch printing

template positioning or color block testing.
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 Rounded rectangle

The Rounded Rectangle tool provides a

simple way to create a rounded rectangle.

You can use the Graph Panel to perform

operations such as border color, border

thickness, and fill in the background color

of the rectangular box.

Double click the arrow icon at the upper

right corner of the "Rounded Rectangle"

button to pop up the "Arc Radius Setting

Dialog Box". The "Comer Radius" option

allows you to easily set the rectangular arc angle radius
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If you need to import pictures within the arc angle rectangle, and automatically cut the

pictures according to the rectangle size (usually used for quick typesetting printing on

mobile phone cases and other heterosexual objects), just select the "Rounded Rectangle

Box", click the right mouse button, and select the "Cover To Round Corner Rectangular

Frame" option in the pop-up setting dialog box to convert the "Rectangular Box" into the

"Rounded Rectangle Box" that can import pictures, Select the converted "Rounded

Rectangular Box", click the "Import picture" option in the "File" menu to import the picture

into the box, and automatically cut it according to the size and shape of the box.

 Ellipse Tool

Ellipses are useful objects and are almost impossible to create by hand. The Ellipse tool

makes it easy to create circles and ellipses.

You can use the Graph Panel to perform operations such as border color, border thickness,

and fill in the background color of rectangular boxes.
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If you need to import a picture into the oval box and automatically cut the picture according

to the size of the oval (usually used for quick typesetting of coasters, cell phone buckles

and other heterosexual objects), just select the "oval box", click the right mouse button, and

select the "Cover To Circle Frame" option in the pop-up setting dialog box to convert the

"oval box" into an "oval box" that can be imported into pictures, Select the converted

"Elliptical Box", click the "Import pictur" option in the "File" menu to import the picture into

the box, and automatically cut it according to the size and shape of the box.

 Ruler and reference line

Ruler

Rulers are useful when you need to place objects or guides accurately in document views.
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The point where 0 is displayed on each ruler is called the origin of the spread.

Selecting the "Unit" option in the "Options" menu to change the units will automatically

change the units on the displayed ruler.

To show or hide the ruler: Select Show Ruler from the VIEW menu. The ruler is visible.

Select Hide Ruler Ruler Hide.
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 shortcut Keys

pen Document Shortcut Button - artisJet RIP allows you to

open a previously saved document design Save tpf file

extension

When you save a document, all project information is

retained, allowing you to edit it later. The document is saved

as a single file with a. tpf extension.

Import Picture Shortcut Button

Import Text Shortcut Button

Print Button

Variable data printing button - database template printing.

Users need to purchase artisJet variable data version

authorization separately

Undo/Redo: When you make mistakes or are not satisfied

with the results, you can easily undo and restore the

changes made in the editing area.

Shortcuts: • Undo: Ctrl+Z • Redo: Ctrl+Y

Cut option in the selected edit area

Copy, shortcut key：Ctrl+C

Paste, shortcut key：Ctrl+V

Display the selected content in the front layer

Display the selected content in the back and front layers

The dialog box of batch copy is displayed. You can copy

multiple copies of the selected elements and arrange them

according to the set size and position. It is usually used to

make templates for batch printing

Only the image frame is displayed. After clicking this button,

the image in the editing area will only retain a frame with the

same size as the image, and the image and color area will
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Size and location
When you click to select an object (image, text or bar box), a marker will appear around it,

which we call a handle, which means that the design is selected, through the marker we

can see the object we selected, if you want to select multiple objects, you can click on it

with the mouse, keep the "Shift" key pressed, select one by one, or drag the cursor area by

pressing the left mouse button, all items in the area will be selected.

By dragging the mouse you can adjust the position of the image and text, by clicking the

drag corner you can resize the image, hold down the "Ctrl" button, click and drag any of the

four corners, you can adjust the image size in equal proportions. From the other Resize the

image and the original image proportions will be lost.

be hidden. After clicking the button again, the image display

will be restored. This function is usually used for unclipped

printing position registration

Size and position adjustment

Border and background fill

Multiple selections are made with the

cursor

Use the "Shift" key to select two objects

separately
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Move the image or modify the image size can also be operated by the shortcut button

control located at the top of the window, the number can help you position it more precisely,

select the image object, click the "Metric" button, you will see the adjustment control penal

in the lower left corner of the editing area

 Size and position adjustment

The user can modify the number by clicking the mouse to modify the corresponding option

to change the image size and position on the page.

Relevant parameters:

X: The selected image is located in the left margin of the page

Y: The selected image is in the top margin of the page

W: The current width of the selected image

H: The current height of the selected image
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You can also adjust the image size and scale by selecting the image and right-clicking

"Frame Attribution"

The "Constrain Proportion" button restores the image height according to the image width in

the "Size" option in the normal proportion of the image, and the "Original size" button will

help you restore the original dimensions of the image.

 Rotation angle adjustment

Modify the angle number near the rotation icon, you can make the selected image perform

the angle rotation operation, the default input positive number will perform clockwise

rotation, counterclockwise rotation needs to enter negative numbers, after the image is

rotated by the angle, the image position of the page will be destroyed.

 Mirroring options

You can also rotate the selected item by clicking the rotate button.
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The mirror option flips the object horizontally or vertically symmetrically. In other words, the

flipped image is as if it were seen in a mirror. This option is often used as a transparent

material mirror print.

 Horizontal and vertical replication

Most of the time you don't want to design elements as a separate entity on the page, the

horizontal and vertical copy options can automatically create multiple copies on the page

with consistent spacing, which can greatly help you save time on the page for multiple

identical elements.

Under the Horizontal vs. Vertical Clearance option, you can set the distance between

replicas.

Print configuration
Each detail is detailed in this section to configure your printer and ink selection. Before

viewing the various tabs of the print configuration, please note that the printer driver for RIP

needs to be installed correctly in advance.

To access the Print Configuration tab, you can access the "File" menu - "Print..." option in

the menu bar, or via the print icon in the shortcut button and the shortcut keys "Ctrl + P".
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Click the "Properties..." button to enter the Print Properties dialog box.

 Printing ink and precision settings

"Optional Modes" print mode refers to the actual output method of the printer, allowing you

to print at various resolutions and output methods, thereby changing the final quality of the

print, including the ink settings and printouts for printing.
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 Ink mode

Here you will be able to select the color mode of each output task, the number of channels

of white and photoink water. You can use up to 8 channels, 6 colors of ink.

 Print quality

artisJet RIP V9.0 allows you to use three different precision output modes, namely:

720*720dpi, 720*1440dpi, 720*2880dpi, the higher the precision, the better the printing

quality, the higher the printing accuracy will also obtain a lower printing speed.

 Printing options

Print mode Ink mode

Numbers of

white/Varnish

channel

precision

Only print color 8Pass,

KCMY

color ink Output 0 720*1440dpi

Only print white 8Pass,

WW

white ink Output 2 720*1440dpi

Print white and color

one time: 8PASS,

Output both white and

color ink, which is located

4 720*1440dpi
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WWWWKCMY at the bottom of the color

ink

Print color and white

one time: 8PASS,

KCMYWWWW

Output both white and

color ink, with white ink

located in the color ink

layer

4 720*1440dpi

Only print white 8Pass,

WWWW

white ink Output 4 720*1440dpi

Print white and color

one time: 8pass,

WWKCMY

Output both white and

color ink, which is located

at the bottom of the color

ink

2 720*1440dpi

Print color and white

one time: 8pass,

KCMYWW

Output both white and

color ink, with white ink

located in the color ink

layer

2 720*1440dpi

Print color and vanish

one time: 8pass,

KCMYVV

At the same time, the

varnish and color ink are

output, and the varnish is

located in the upper layer

of the color ink

2 720*1440dpi

Only print Varnish:

8pass

varnish Output 2 720*1440dpi

Only print color 4Pass,

KCMY

color ink Output 0 720*720dpi

Only print white 4Pass, white ink Output 2 720*720dpi
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WW

Print white and color

one time: 4PASS,

WWWWKCMY

Output both white and

color ink, which is located

at the bottom of the color

ink

4 720*720dpi

Print color and white

one time: 4PASS,

KCMYWWWW

Output both white and

color ink, with white ink

located in the color ink

layer

4 720*720dpi

Only print white 4Pass,

WWWW

Output white ink 4 720*720dpi

Print white and color

one time: 4pass,

WWKCMY

Output both white and

color ink, which is located

at the bottom of the color

ink

2 720*720dpi

Print color and white

one time: 4pass,

KCMYWW

Output both white and

color ink, with white ink

located in the color ink

layer

2 720*720dpi

Print color and vanish

one time: 4pass,

KCMYVV

At the same time, the

varnish and color ink are

output, and the varnish is

located in the upper layer

of the color ink

2 720*720dpi

Only print Varnish:

4pass

varnish Output 2 720*720dpi
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Only print color

16Pass, KCMY

color ink Output 0 720*2880dpi

Only print white

16Pass, WW

white ink Output 2 720*2880dpi

Print white and color

one time: 16PASS,

WWWWKCMY

Output both white and

color ink, which is located

at the bottom of the color

ink

4 720*2880dpi

Print color and white

one time: 16PASS,

KCMYWWWW

Output both white and

color ink, with white ink

located in the color ink

layer

4 720*2880dpi

Only print white

16Pass, WWWW

Output white ink 4 720*2880dpi

Print white and color

one time: 16pass,

WWKCMY

Output both white and

color ink, which is located

at the bottom of the color

ink

2 720*2880dpi

Print color and white

one time: 16pass,

KCMYWW

Output both white and

color ink, with white ink

located in the color ink

layer

2 720*2880dpi

 White ink and varnish advanced settings

artisJet RIP V9.0 allows you to change the output mode of white ink and the thickness of

the ink layer, and more customization can be opened via the "More Options" button of the

print properties dialog.
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The White Mode option helps you set how different kinds of white ink layers print data.

The White Density option is used to set the amount of ink produced by the white ink, which

determines the thickness of the white ink layer

The White Invaginatation option helps you achieve the inward edge of the white ink layer

in different directions, avoiding the white edges observed by the naked eye at different

angles

The Varnish Mode is set in the same way as white.

Next, we will explain the different output experiences brought by different modes and

different densities in the white ink advanced setting options

 White mode

artisJet RIP V9.0 provides 6 different white ink output options, selecting different options

white will get different output effects
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White (Simulate Spot Color) - The software will automatically create a white layer based

on color data, and the white layer uses the same ink density.

White - The software will automatically create a white layer based on the color data, the

density of the white layer will be determined according to the depth of the color image, the

darker color will be covered with a higher density of white ink, and the lighter color position

will be covered with a lower density of white ink.
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FULL- The software will automatically create a white layer based on the page size, and the

white layer will be set to the page size with the same density in all locations.

Invert color - Inverted color, the software will create a white layer based on the depth of

the page and image, the light and white parts will print white ink, and the dark parts will not

print white ink.
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Invert color except black line, Full except black line - These two options are for special

applications and we will not explain here.

 White Density

artisJet RIP V9.0 allows users to customize the white ink output concentration, from low to

high provides 5 different white ink output concentration options, different white

concentrations will get different white ink coverage, of course, the user can also set any

concentration value in 10% from the 0%-100% range by selecting "Custom".

Normal - The white ink concentration will be output according to artisJet's default

concentration preset by the user, and the default concentration is the optimized

concentration value, which can generally meet most of the user's needs.

Less - white ink output at a very low concentration, Less mode, white ink layer is generally

thinner, for darker media, the coverage rate of white ink layer in Less mode is not ideal,

generally suitable for lighter color print media

Small only - white ink is output at low concentration, which is more suitable for white

masking of transparent materials

More - White ink is output at a large concentration, and the white ink layer is thicker to meet

the white masking of most materials
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Most - White ink is output at the maximum concentration, the highest white concentration,

the white ink layer is very thick, generally suitable for 3D bump stacking printing and braille

printing

Custom - When the "Custom" option is selected for "White Density", the "Custom White

Density" setting will be activated and you will be able to set any concentration value in 10%

units from 0%-100%.

 White Invaginate

This option helps you achieve the white ink layer to be inverted in different directions,

avoiding the white edges that are visible to the naked eye at different angles.

White Invaginate - This option allows users to set 4 different intensities of white ink

invagination levels from low to high, namely (Small, Middle, Big, Custom), select the Off

option, white ink invagination will not be used.

Custom White Invaginate - Allows users to set more levels of white ink invaginate levels

when the "White Invaginate" option is set to "Custom".
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White Invaginate Direction - The White ink indentation direction option is used to set

which direction the white ink is inward, select the "All Direction" option, the white ink layer

will be retracted in four directions at the same time.

Print Speed

Print speed option allows users to set the print direction to "Single Print" and "Bidirectional

Printing"

Under the Unidirection setting, only print in one direction, which has better printing

accuracy and slower printing speed.

Under the Bidirection setting, the printhead prints both moving left and right, which is less

accurate than unidirection printing but double printing speed than the Unidirection mode.
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Print color settings (Intensity)

artisJet RIP software driver has installed the correct ICC color management curve by

default to ensure the accuracy of your printed color, because the difference in the ink

absorption of the print medium and the difference in the white system of the white print

medium itself, in some cases you may need to adjust the color intensity to reduce or

improve the color performance, or increase or decrease the intensity of any color separately,

all this can be done with the help of the artisJet color adjustment module, without making a

new ICC curve.

Overall color intensity adjustment

The "Intensity" option can help you adjust the overall color intensity.

The "Darkest" orientation adjustment will increase the overall color of the print, the

"Lightest" orientation adjustment will reduce the color of the print, and clicking the "Default"

button will help you restore the default color intensity in ICC.

Color intensity adjustment

Click the "Adjust" button, in the pop-up "Adjust color" dialog box through the "Density"

option, you will be able to adjust the intensity of any color, click the "Default" button can

help you restore the default concentration in the ICC curve, click "OK" to save the settings.
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Print
The Print option of the File menu or clicking the print icon of the shortcut button will help

you print out the designed document

The "Print to File" button will allow you to save and output a file in a print format supported

by the printer, suffixed with .prn, which allows you to import and print in the print "work

station"

Click the "OK" button to directly output the print task to the "work station" task manager for

printing.

At the same time, the "Mirror" option is provided in the print dialog box, if you need to mirror

the print, please select the "Mirror" option and output the print task.

Note: The default settings for all the new print tasks are the same as the previous printing

settings. If you need re-set, please click the "Properties..." button before printing
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